Surface Pro and Screen Rotation Issue

February 17, 2013 10:10 by docbliny 

I was having the rather irritating issue with my Surface Pro where I’d hop on the train for my morning or afternoon commute, and the screen wouldn’t rotate (change the orientation) when I was trying to read with my Kindle app. What made it frustrating was that it’d start working again when I arrived. I read the troubleshooting document and then contacted Microsoft support and they weren’t able to reproduce the issue. This morning, I finally figured out what was going on.

More...


Google Asus Nexus 7

June 28, 2012 22:35 by docbliny 

I know I bashed Google after last year’s Android tablet release of the Samsung Galaxy Tab, and I still stand behind that. In fact, the situation got worse. I ended up having to use the Android developer kit to reset the device every few weeks after it got stuck in an infinite boot loop. This was made worse by the fact that I’d bought a case and keyboard dock for the tablet, and I effectively had a brick on my hands. Though, it must be said that the Google IO units were prerelease specimens with custom firmware for developers.

In any case, things look much brighter this year. The Asus-built Nexus 7 is a solid unit and Android 4.1 addresses my main concern, namely the smoothness of the user experience. I’ve only had a chance to play around with it for a day, but it’s night and day compared to other Android devices I’ve used in the past. I’d even go so far as to extend that to the Samsung Nexus Galaxy that was handed out, too (but I' haven’t been able to use it as a phone yet since I don’t have a micro SIM to mini SIM adapter).

Now if there was only a public SDK for the Nexus Q so I could add it to my home automation system…


FlexCover Startup Problem

April 30, 2009 16:09 by docbliny 

If you get the error “Another program has already opened a LocalConnection with id ‘_flexcover’. No coverage data will be recorded.”, do the following:

  1. Open Task Manager and kill any instances of CoverageViewer.exe (or your Mac equivalent).
  2. Close all browsers.
  3. Close FlexBuilder.
  4. Close Yahoo! Messenger (or other client that hosts the Flash Player).

#3 did it for me.

I was using FlexCover 0.81.